[Cube Cart] Does LitExtension support Cube version 3 manufacturer migration?

Unfortunately, with Cube Cart version 3, LitExtension doesn’t support the migration. Currently, LitExtension is offering the CubeCart version 6 migration.

In case you have any other questions, please reach out to us via:

  • Ticket system (highly recommended)
  • Email: contact@litextension.com

How can we help?